Scenario:
Within a managed enterprise network environment, the TC Bar M is set to Split mode and connected to dedicated “Control” (Port I) / “Dante” (Port II) subnets/ domains.
Dante Controller and/or Dante Domain Manger are running in a separate Subnet/domain.
Issue:
Dante Controller / Dante Domain Manager will not show devices, and no Dante routing possible. Devices do not answer on ping request. In Control Cockpit you can see that they got an IP address and the network itself shows activity by LED flickering.
Other Sennheiser devices show up as expected, it is only affecting the TC Bar M.
Cause:
Routed networks for Dante are currently not supported in TC Bar M. Dante packets will be received by the device but won’t be sent back to the correct source.
Workaround:
As an interim solution, we recommend unplugging the Control network (Port I) to be able to configure Dante in routed networks.
After you have done your Dante routings via Dante Controller just reconnect the Control port (Port I) again to your network. The Dante routing itself will still exist even it is not visible in Dante Control and the device might be shown inactive in Dante Domain Manger.
We are working on a solution for future updates.